Szerző Téma: modell/textúra  (Megtekintve 288 alkalommal)

Nem elérhető soniice

  • Trainee
  • *
  • Thank You
  • -Given: 65
  • -Receive: 21
  • Hozzászólások: 99
  • Segített: 0
  • Coming Soon...
modell/textúra
« Dátum: 2018-05-16, 00:45:22 »
Sziasztok,

Beraktam a mushroom dungeon-t de viszont olyan probléma lenne, hogy mikor a mobokat lehívom egy pillanatra bejön neki a texúra de utána fekete a mob mi lehet a probléma? írta a syserr hogy tegyem máshova úgy is tettem de most sem lett jó valakinek ötlet?

syserr:
(click to show/hide)


Nem elérhető fabtam11

  • Master
  • ****
  • Thank You
  • -Given: 148
  • -Receive: 108
  • Hozzászólások: 1 032
  • Segített: 102
  • Senki Se
Re:modell/textúra
« Válasz #1 Dátum: 2018-05-16, 06:37:11 »
nevezd át a damage:back.msa-t damage_back.msa -ra a motlistben is meg úgy az alapfájlnál is...
valahogy a fájlok nevei nem kezelnek kettőspontot, de hogy miért is ...  ::)
Bocsánatot kérek mindenkitől, akit valaha is megbántottam, megsértettem, megkárosítottam, lenéztem, átkoztam és gyűlöltem. Mindenki hibázhat egyszer.

Nem elérhető soniice

  • Trainee
  • *
  • Thank You
  • -Given: 65
  • -Receive: 21
  • Hozzászólások: 99
  • Segített: 0
  • Coming Soon...
Re:modell/textúra
« Válasz #2 Dátum: 2018-05-16, 09:57:39 »


Az a helyzet, hogy nem : al van írva damage_back.msa és mégis azt írja a syserr.
 
up:
motlist-ben volt elírva javítottam de a hiba megmaradt.


« Utoljára szerkesztve: 2018-05-16, 10:33:40 írta soniice »

Nem elérhető fabtam11

  • Master
  • ****
  • Thank You
  • -Given: 148
  • -Receive: 108
  • Hozzászólások: 1 032
  • Segített: 102
  • Senki Se
Re:modell/textúra
« Válasz #3 Dátum: 2018-05-16, 11:13:11 »
Hmm... bátorkodnék megkérdezni plechito-tól a dolgot, de az az érzésem, hogy miután nem fizettünk érte, így fix h nem kapnánk választ az alkotójától.  ;)
Bocsánatot kérek mindenkitől, akit valaha is megbántottam, megsértettem, megkárosítottam, lenéztem, átkoztam és gyűlöltem. Mindenki hibázhat egyszer.

Nem elérhető soniice

  • Trainee
  • *
  • Thank You
  • -Given: 65
  • -Receive: 21
  • Hozzászólások: 99
  • Segített: 0
  • Coming Soon...
Re:modell/textúra
« Válasz #4 Dátum: 2018-05-16, 11:50:21 »

Valószínű itt az az érdekes, hogy mikor lehívom a mobot akkor egy mp-re teljesen jó a textúra utána át vált ilyenre. syserr már semmit nem ír rá.

Nem elérhető [VIP]P3NG3R

  • VIP
  • Master
  • *
  • Thank You
  • -Given: 46
  • -Receive: 616
  • Hozzászólások: 711
  • Segített: 1032
  • napasztmek
Re:modell/textúra
« Válasz #5 Dátum: 2018-05-16, 12:06:29 »
Nekem ilyen akkor volt, -mondjuk nem egy vagy két mob, hanem az összes- amikor nem stimmelt a mob_proto struktúra és a a mob_color értéke túlcsordult.
fcuk my life.
"aki hülye az is marad..." (;

Nem elérhető soniice

  • Trainee
  • *
  • Thank You
  • -Given: 65
  • -Receive: 21
  • Hozzászólások: 99
  • Segített: 0
  • Coming Soon...
Re:modell/textúra
« Válasz #6 Dátum: 2018-05-16, 12:35:50 »

És igazad volt tényleg a mob_proto val volt a gond köszi szépen.  ::)